Viktig information till dig som använder BL Bokslut i en dator med operativsystemet Windows XP

Microsofts support för Windows XP upphör 8 april 2014. Detta innebär att du inte längre kommer att få automatiska säkerhetsuppdateringar som skyddar din dator. Allt fler program- och maskinvarutillverkare fortsätter att optimera sina produkter för senare versioner av Windows. Detta innebär att allt färre program och enheter kommer att fungera med Windows XP.

Kommer BL Bokslut att fungera på min XP-dator?

Från och med januari 2015 kommer BL Bokslut kräva att .Net Framework 4.5 är installerat på din dator vilket Windows XP inte stöder.

Vad ska jag som användare göra?

Fler program än BL Bokslut kommer troligtvis att drabbas framöver på grund av att operativsystemet Windows XP inte längre uppdateras och underhålls. Vår rekommendation är därför att du uppgraderar
till ett nyare operativsystem på din dator.